为什么STEP7_V54_SP5_Chin_PftW安装时老是提示STEP 7 V5.4 (or higher) must be installed.

对于带INCl的更新包,直接装会提示如下信息:尚未满足以下安装要求:STEP 7 V5.4 (or higher) must be installed解决这个问题有一个办法:修改CD_1文件夹里的Setups.ini文件,然后直接运行setup安装Setups.ini文件用记事本打开后,找到[TERMS]行把Term1=Registry%%\HKEY_LOCAL_MACHINE\SOFTWARE\SIEMENS\AUTSW\STEP7\Version%%REGSZ%%=>%%5.4%%TermMessage1%%1修改为;Term1=Registry%%\HKEY_LOCAL_MACHINE\SOFTWARE\SIEMENS\AUTSW\STEP7\Version%%REGSZ%%=>%%5.4%%TermMessage1%%1Term1=就是把检测注册表的那项用“;”注释掉,再建一个空的检测项就可以了

三.打开记事本,编辑以下内容:

Windows Registry Editor Version 5.00 

[HKEY_LOCAL_MACHINESOFTWARESIEMENSAUTSWSTEP7] 
“TechnVersion”=”K5.4.1.0” 
“Version”=”5.4” 

© 版权声明
THE END
喜欢就支持一下吧
点赞0
分享
评论 抢沙发